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Introduction 
 
What is SmoothEdit™?  
 
In simple terms, SmoothEdit™ is a single track audio editing utility that offers 
a fast and effective solution to a number of common audio tasks. Designed 
primarily for use in ‘on air’ studios and newsrooms, SmoothEdit™ is perfect 
for applications where simple ‘top and tailing’, audio level adjustment and re-
arranging of audio is needed. The idea is that by concentrating on the areas 
that you actually use, SmoothEdit™ would be faster, more intuitive and 
simpler to use. 
 

The Basics 
 
So what exactly do we mean be an audio editor?   
 
Conceptually, audio editors are very similar to word processors. The audio is 
represented visually on screen (in the form of a graph or ‘wave form’) and the 
editor is used to select areas to be moved, edited, replaced, formatted or 
deleted. In the case of audio editors, instead of making words bold, sections 
of the audio can be amplified, replaced, cut, pasted reversed, replaced with 
silence etc, in fact the main restriction is your imagination. 
 
Just like a word document, you can also select sections of an audio file and 
move them around within the file, copy and paste sections in to the same file 
or in to a new file or repeat a section as many times as you like. 
 
The main difference between a word processor and an audio editor is that in 
an audio editor, you are not working with text and words but with digitally 
recorded audio (also known a sampled audio). In order to allow us to see and 
work with sound, the audio is represented as a graph or ‘wave form’ which 
plots the value of the audio every fraction of the second (known as a sample). 
 
There is a wealth of information on the subject available on the web but for 
the purposes of SmoothEdit™, all you really need to know is that you can 
open (or record) an audio file, edit it and save it in a variety of qualities and file 
formats. 
 
OK, let’s get started. 
 

Getting Started – Installing SmoothEdit™  
 
Installing SmoothEdit™ is a simple process.  
 

1. Insert the SmoothEdit™ disk in to your PC’s CD-ROM or DVD drive. 
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2. The SmoothEdit™ installation menu page should load automatically 
but if not click on My Computer and then your CD or DVD drive. Finally 
double click on the default.htm file in the root of the SmoothEdit™ 
installation disk. 

3. Select Install SmoothEdit™ from the menu on screen 
4. Follow the on screen instructions to complete the installation. 

 
Once SmoothEdit™ has finished installing, it is time to license the software to 
allow you to use it. 
 

Getting Started – Licensing SmoothEdit™ 
 
SmoothEdit™ uses an advanced licensing system to prevent software piracy 
and to safeguard the future of SmoothEdit™ and other P Squared Ltd 
products. 
 
The advanced licensing procedure generates a special code (called a 
PSQUISH) that is unique to your computer. The first time that you activate 
SmoothEdit™ you will need to provide this code to P Squared Ltd in order to 
complete the licensing process. Subsequent codes can be obtained 
automatically (assuming you have web access) but you may have to contact 
P Squared Ltd periodically in the future.  
 

Manually Obtaining A License Code  

 
The standard licensing procedure for manually obtaining a license code is: 
 

1. Select the License Code option from the Tools menu. 
2. If this is the first time that you have licensed SmoothEdit™ or you have 

not ticked the option to skip the introduction screen the last time yo 
entered a license code, the introduction screen will be displayed. 

 



 7 

 
 

3. Read the screen, the tick the “Skip this screen in the future” option 
unless you want to read this introduction each time. The click on Next. 

4. You will then see a summary of the current license status of 
SmoothEdit™. In the example below, you can see that we currently 
have a valid license that is not due to expire for some months. If you 
are entering a license for the first time then this information will be 
blank. If you wish to proceed, click on the Next button. 
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5. If you do not need to license SmoothEdit™, the license wizard will 
warning you before you proceed to the next screen, if you want to 
proceed anyway then click on OK. 

6. The next phase is to enter your registration details. You will only have 
to do this the first time; the information will be loaded automatically on 
subsequent license procedures 
 
The first thing that you have to enter is your P-SQUID or P Squared 
Unique ID which is your P Squared unique customer ID and will be 
provided by P Squared. Your P-SQUID will be at the top of all quotes, 
or purchase orders that you receive from P Squared and should be 
quoted whenever you contact P Squared. To enter or alter your P-
SQUID, click on the Change button and type in the new P-SQUID 

 

 
 
Next add in your contact details by clicking on the Change button by 
the contacts summary window. 
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You are required to enter your name and a valid email address; these 
details will be used when processing requests for ‘online’ license 
renewals in the future. You may also fill in the additional information if 
you wish. Once you have finished, click on OK to return to the main 
wizard and then click on Next to move on to the next step. 

 
7. The next step in the license wizard allows you to enter the License 

Name and Features Code for the product. Both of these will be 
provided by P Squared when either with the purchased product or we 
can give you the details over the phone. 
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Type in the License Name exactly as it is give to you by P Squared and 
then click on the Set button. Repeat the same procedure for the 
Features Code. 
 
N.B. It is possible to obtain a Features Code ‘online’ by clicking on the 

 button. When you select this option, the progress of the ‘online’ 
Features Code generation is shown on screen and if a code is 
successfully generated, it will be added to the wizard window. Please 
note that this option will generally only be available to existing 
customers who have licensed SmoothEdit™ previously. 
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Once the License Name and Features Code have been set, you can 
alter them by clicking on the appropriate Change button. If you are 
happy, however, click on Next to proceed. 

 
8. The next screen allows you the method that you want to use to obtain 

your SmoothEdit™ license code. 
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Each option is explained on screen as you can see from the image 
above. 
 
In this case, let’s assume that we want to manually enter the code and 
we intend to phone P Squared to give them details needed to activate 
the product. Select ‘Manually Enter A New License Code’ and then 
click on Next. 
 

 
 

9. The next screen displays the P-SQUISH code which is a unique code 
that is used to generate your SmoothEdit™ license. The P-SQUISH is 
unique to your contact, details, the PC you are working on and the time 
and date that you generate it. 
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The P-SQUISH is only valid for a few days so you should contact P 
Squared as soon as possible to let them have your P-SQUISH code. 
You can do this be either: 
 
· Telephoning: +44 1482 383700 
· Emailing: licenses@psquared.net 
· Faxing To: +44 1482 383701 

  
Once P Squared have a valid P-SQUISH code, they will then provide 
you with a License Code that you need to type in to the New License 
Code part of the screen before finally hitting Finish. 

 
10. Clicking on Finish will end the licensing process. A short summary 

screen will be displayed before you can proceed on to using 
SmoothEdit™. 

 

mailto:licenses@psquared.net
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Automatically Obtaining A License Code  

 
In general, the first license code that you receive will have to be processed 
manually but once all your details are registered with P Square. Subsequent 
licenses can be obtained ‘online’ without the need to contact P Squared. This 
means that you can renew your license at your convenience providing that 
your PC has a web connection.  
 
To obtain a license code ‘online’, follow these steps. 
 

1. Select the License Code option from the Tools menu. 
2. The introduction screen is usually skipped when renewing a license. In 

this case, the first screen you will see is the Current License Details 
screen which shows you when the current license was entered and 
when it is going to expire. 
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3. Click on Next to move on to the P-SQUID and Personal Details screen. 
You only need to alter the information on this screen if it has changed. 
If not, click on Next to move on to the next screen. 

 

 
 

4. Next you will see the License Details screen. Again, unless you need to 
need to alter any of this information, you can click on the Next button to 
move on to the next window. 
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5. The License Method window allows you to select the way in which you 
want to obtain your License Code. In this case, we want to renew the 
license on line so we need to make sure ‘Obtain A License Code 
Online’ is ticked and then click on Next. 

 

 
 

6. Finally, you will see a brief summary screen before SmoothEdit™ 
attempts to obtain a license ‘online’. Click on Finish to begin the 
process. 
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At the end of the process, you will be told whether your license code 
was successfully renewed or whether you need to contact P Squared 
to continue the licensing process. 
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The SmoothEdit™ Main Layout 
 
Ok, now SmoothEdit™ is fully licensed, we are ready to move on to the main 
SmoothEdit™ layout. It is worth taking a few seconds to glance at the diagram 
below as it outlines the names of the main areas of the SmoothEdit™ window 
and these will be referred to throughout this documentation. 
 
N.B. If SmoothEdit™ is not configured to automatically create new files of a 
specific format, you will be asked to specify the format to create a new file 
using, each time you start the system.  
 

 
 
To do this, just select the quality you want when prompted, before the main 
window opens. 
 
 
The main SmoothEdit™ layout is shown below. 
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We will now look at each of these areas in turn. 
 
 

SmoothEdit™ Button Quick Reference Guide  
 
 

The File Tool Bar 

 

 
 

The Audio Edit Tool Bar 

 

 
 
 

The Playback Tool Bar 
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The Zoom Tool Bar 

 
 

 
 

The Menu Bar 
 
The Menu Bar give quick access to SmoothEdit™’s menus which in turn offer 
access to all of SmoothEdit™’s tools, facilities and settings. Most of the items 
on the Menu Bar can also be found as buttons on either the File Tool Bar or 
Audio Edit Tool Bar. 
 

The File Menu 

 
The File Menu gives access to SmoothEdit™’s file related functions. The 
options are listed below. 
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New (Ctrl + N) 

 

N.B. The New option is also available on the File Tool Bar.  
 
This option creates a new audio file to work with. SmoothEdit™ can be set to 
automatically generate all new audio files at a specified sample rate and type 
(see Tools menu > Options > General tab for more details), or SmoothEdit™ 
can prompt you to select the sample rate and type each time you create a 
new file. If a default has been se then the new file will automatically be 
created when you click on the new option on the File menu (or the new button 
on the File Tool Bar). If no default has been set then the following window will 
appear. 
 

 
 
This allows you to select the sample rate from the drop down list (44,100Khz 
is the default and is CD quality), as well as whether the created file should be 
Stereo or Mono. Once you are happy click on OK to create the new file. 
 
N.B. You can only create new files in the Windows WAV files (no 
compression) format. Once you have recorded and edited you file, you can 
save it in whatever format you like. 
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Pressing Ctrl + N on the keyboard will also create a new audio file. 
 

Open (Ctrl + O) 

 

N.B. The Open option is also available on the File Tool Bar.  
 
As you might expect, the Open option allows you to select an existing file to 
be edited using SmoothEdit™. Clicking on this option (on either the menu or 
the File Tool Bar) will access the Open browser window which allows you to 
browse the local and network folders to search for the file you want to open. 
 

 
 
Please note that you can use the Files Of Type drop down list to change the 
file types that are displayed in the main browser section.  
 
SmoothEdit™ can be used to open and edit files of the following types. 
 

· MPEG2 (MP2) 
· MPEG Layer 3 (MP3) 
· Org Vorbis (Ogg) 
· Windows Media (WMA) 
· Windows Wave Files (WAV) 

 
N.B. For more details on the audio formats that SmoothEdit™ supports, 
please refer to Audio Formats. 
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Once you have selected the file you want to work with, click on Open to open 
it in SmoothEdit™. 
 
Pressing Ctrl + O on the keyboard will also open the Open file window. 
 

Save (Ctrl + S) 

 

N.B. The Save option is also available on the File Tool Bar.  
 
The Save option only becomes enabled when you have an audio file open 
and at least one change has been made to it. This includes new files and any 
existing file that has been altered or manipulated in any way. 
 
In most cases, selecting Save from the file menu (or from the File Tool Bar) 
will save the file with the same file name, in the same location and format as 
the file was originally opened. This will overwrite the original file with the 
edited version. If you do not want to overwrite the original then Save As 
should be used (see below). 
 
The exception to this is if you select Save on a file that you created (using 
New) and have not previously saved. In this case, SmoothEdit™ will 
automatically switch to Save As mode to allow you to name the file, set its 
location and the file format that you wish to use. 
 
Pressing Ctrl + S on the keyboard will also save the file. 

Save As 

 

N.B. The Save As option is also available on the File Tool Bar.  
 
The Save As option on the File menu (and the File Tool Bar) allows you to 
save an open file as new name, in a new location or in an alternate format. 
The Save As option is enabled even if you have not edited the file as this 
allows you to create a duplicate of the opened file ensuring that changes you 
make will not effect the original. 
 
When Save As is selected, the Save As browser window appears. 
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This window allows you to select the location that you want to save the file as 
well as the file name that you want the file saved as. 
 
The Save as type option allows you to select the file format that you want to 
use when saving the file, by using the drop down list. The options are: 
 

· MPEG2 (MP2) 
· MPEG Layer 3 (MP3) 
· Org Vorbis (Ogg) 
· Windows Media (WMA) 
· Windows IMA ADPCM WAV (WAV) 
· Windows Wave Files (WAV) 

 
Once you have selected the file location, name and format, click on Save to 
save the file.  
 
If SmoothEdit™ is configured to save at a specific bit rate for the selected file 
format then the file will be saved at that bit rate. If no default bit rate has been 
set for the selected format then another window will open to allow you to 
select the bit rate that you want to use. 
 
The screen shots below show options for each file format. 
 
N.B. No options are available when saving as Windows IMA ADPC (WAV) or 
Windows PCM (WAV) format so the bit rate selection is not needed. 
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MP2 Format 
 

 
 
MP3 Format 
 

 
 
Ogg Vorbis Format 
 

 
 
Windows Media Format 
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For more details on the options for each of these formats, please refer to the 
Audio Formats section of the documentation. 
 

Save Selection 

 
This option works exactly like Save As (see above) except that instead of 
saving the entire file, it only saves the selected area to specified file name and 
format.  This option is really useful for grabbing a section from a longer audio 
file and saving as a completely new audio file. This option is only enabled 
when a section of an already open file is highlighted. 
 
 

Recent Files List 

 
Although strictly speaking, these are not File menu options, the File menu 
does list the last few files that you have been working with in order to give you 
fast access to the files you have been working on most recently. 
 
 

Exit 

 
This option closes SmoothEdit™. If you have any unsaved work open when 
you select this option, you will be prompted to save the work before 
SmoothEdit™ shuts down. 
 
 

The Edit Menu  

 
The Edit menu offer access to a range of options to allow you to edit and work 
with audio files. 
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The options on the Edit menu are explained below. 
 

Undo (Ctrl + Z) 

 
This option only becomes available after you have started working with a file. 
Undo removes the last action restoring the file to the previous state. 
SmoothEdit™ actually allows you to Undo multiple levels so even if you have 
performed a number of tasks, you can Undo them to get back to a previous 
state. Hitting Ctrl + Z on the keyboard will also Undo the last action. 
 

Undo is also available on the Audio Edit Tool Bar.  
 

Redo (Ctrl + Y) 

 
The Redo option does the opposite to the Undo option and actually redoes 
anything that you have just undone. Let’s say that you wanted to use the 
Undo to remove the last three edits but you accidentally clicked on the Undo 
button four times, clicking on the Redo button would restore the last change. 
 
This option only becomes available when Undo has been used. 
 

Redo is also available on the Audio Edit Tool Bar.  
 
 

Select Entire Wave (Ctrl + A) 

 
The Select Entire Wave option will select the entire wave form in the main edit 
window. 
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The selected area is marked in white and can then be used to affect changes 
to the entire file. 
 
Pressing Ctrl + A on the keyboard will also select the entire wave form. 
 
You can also double click anywhere in the Main Edit Window to select the 
entire wave form. 
 

Copy (Ctrl + C) 

 
Selecting Copy from the Edit menu (or hitting Ctrl + C on the keyboard) copies 
the selected section in the Main Edit Window, to the windows ‘clip board’. This 
copies selection can then be pasted back in to another area in the same file, a 
complete new file or even in to another application (that also supports audio 
editing or playback).  
 
Use of the copy and paste functions should be familiar to anybody who has 
used Windows applications in the past. The only difference here is that we are 
copying a section of audio instead of the usual text or graphics. 
 

The Copy button is also available on the Audio Edit Bar.  
 
The Copy option is only enabled after an area has been selected in the Main 
Edit Window. 
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Cut (Ctrl + X) 

 
As with Copy, the Cut is used to add a selected are to the Windows ‘clip 
board’ to be pasted in to a different area of the same file, a entirely new file or 
another application. The difference is that when you use Cut the selected area 
is not only copied to the ‘clip board’ but also removed from the original file with 
the wave form either side of the Cut area, spliced together to make a new 
(shorter) wave form. The two screen shots below should help make it clearer. 
 
First, a section is selected, then the Cut option is selected. The end result is 
this: 
 

 
 
Becomes this: 
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N.B. The total length which is displayed in the bottom right, has dropped from 
3:34 to 1:40 because we have Cut a big bit out of the middle.  
 
Cut is only available once a section has been selected. 
 

The Cut option is also available on Audio Edit Bar.  
 
You can also use Ctrl + X on the keyboard to Cut a selected area. 
 

Paste (Ctrl + V) 

 
In both the Copy and Cut options examined above, we mentioned that the 
selected area is copied to the Windows ‘clip board’. This is a special area of 
memory where Windows holds data for short term storage with a view of 
using it again either later in the same audio file or in another audio file. In 
general, only one thing can be stored in the ‘clip board’ and the data will be 
lost if the PC is rebooted but the ‘clip board’ does provide a quick, simple and 
convenient way of moving sections of audio around or between audio files. 
 
In practice , the Paste in SmoothEdit™ works exactly the same as the Paste 
in a word processor. Lets take the example above. In the Cut example, we 
started with a complete wave form; we then highlighted a big section in the 
middle which we Cut out.  
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Now if we place the audio cursor at the end of the wave form and select 
Paste, the Cut section will be Pasted in to the wave form at the selected point. 
 

 
 
 
You can also Paste in sections from previous file or even from other 
applications. 
 
The Paste option is also available by pressing Ctrl + V on your keyboard or 

pressing the Paste button on the Audio Edit Bar.  
 
 

Paste Mix 

 
So far, most of the options on the Edit menu should be familiar to most 
Windows users as they are common to most Windows applications. The 
Paste Mix option, however, is fairly unique to audio editors. In a word 
processor, you never need to have multiple words on top of each other but in 
audio, that is exactly what you want some times. 
 
The Paste Mix option allows you to do exactly that. Once you have a section 
of audio in the ‘clip board’ (see Cut or Copy), you can select the position on 
the wave form where you want the mix to begin, then select the Paste Mix 
option  to mix the audio in the Windows ‘clip board’ with the audio that is 
already on the wave form. 
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In order for this to work, you must select the proportional volume of the two 
pieces of audio using the Mix Paste setting window (that will appear when you 
select Mix Paste). 
 
The top setting determines the amplification level for the section of the original 
audio file that is highlighted. The second setting determines the level of 
amplification applied to the audio that you are about to mix paste in to the 
selected area. The reason that you need to do this is that if you mix pasted 
them both at 100%, if the two pasted audio sections happened to both peak at 
exactly the same time, you could end with a mix that is at 200% of the 
maximum volume which would lead to distortion. 
 

 
 
Different settings will suit different applications; your best bet it experiment 
with these settings until you get the mix level that you are looking for. 
Remember, you can use the Undo button to remove a Mix Paste easily. 
 
You can also get to Mix Paste by using the drop down option on the Paste 
button on the Audio Edit Bar. 
 

 
 
 
 

Insert Another File 
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This option on the Edit menu acts in exactly the same way as a Paste but 
instead of pasting a section on audio that is in the Windows ‘clip broad’, the 
Insert Another File pastes in the audio contained in a completely different file. 
 
To use this option, click in the area of the Main Edit Window where you want 
the Insert to begin, and then select the option from the menu. Next select the 
file you want to be inserted using the file browser window that appears. 
 

 
 
Finally, click on Open and the file will be inserted in to the wave form at the 
selected point. 
 
You can also get to the Insert Another File option from the drop down list on 
the Paste button on the Audio Edit Bar. 
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Mix Insert Another File 

 
Just as Insert Another File did the same thing as Paste but using an external 
file instead of the ‘clip board’ so Mix Insert Another File does the same thing 
as Mix Paste but using an external audio file for the source for the audio to be 
mixed. 
 
As before, this is done by selecting the point the Mix Insert is to start in an 
open wave form, then selecting the Mix Insert Another File option. Next select 
the file that you want to Mix Insert. 
 

 
 
Finally, you have to set the respective levels to mix the two audio sources at 
using the popup box. 
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As with Mix Paste, the levels will depend greatly on the source and 
destination audio as well as the kind of effect you are looking for. 
Experimentation is the key to getting the sound you are looking for. 
 
The Mix Insert Another File option is also available from the drop down list on 
the Paste button on the Audio Edit Bar. 
 

 
 
 
 

Delete Selection (Delete key) 

 
This option probably needs little by way of explanation. Basically, if you 
highlight a section in the wave form the then select this option, the highlighted 
section will be removed from the wave form and the two adjoining sections will 
be spliced together. You can Undo deleted selections so don’t worry if you 
delete the wrong bit. 
 
You can also delete a selection by highlighting it and the pressing the Delete 

key on the keyboard. There is also a button on the Audio Edit Bar.  
 
 

Mute Selection 
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As with Delete Selection, this one is fairly self explanatory. If you highlight a 
section of the wave form and then select this option, the highlighted section 
will be replaced with a silence of the same duration. 
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You can also access this option using the Replace Selection With Silence 

button on the Audio Edit Bar.  
 

The Audio Menu  

 
The Audio Menu provides access to a range of audio related tools in 
SmoothEdit™.  
 

 
 
The options on the Audio menu are outlined below. 
 

Amplify 

 
Possible the most used function in audio editing, the Amplify option on the 
Audio Menu allows you to either increase or reduce the amplitude (or volume) 
of the section of the wave form selected in the Main Edit Window. 
 
Let’s say that we open a file and then decide that we want to reduce the 
volume of the entire wave form. First we use the Select Entire Wave option on 
the Edit menu, this will then select the entire wave form as shown below. 
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Next go to the Audio menu and select Amplify from the list. This will then open 
the Audio Amplification window which allows you to set the amount you want 
to increase or reduce the selected area of the wave form by. 
 

 
 
In this case, we want to reduce the volume to half it’s original so all that we 
need to do is set the Amplification level to 50% by using the slider or typing 
the level directly in to the percentage box. SmoothEdit™ will alter the 
amplification of the selected area when you click on OK. 
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You can also access the Amplify tool using the Amplify button on the Audio 

Edit Bar.  
 
 

Normalise 

 
Normalise is closely related to Amplify in that Normalise alters the volume of 
the selected section of the wave form but in many ways, Normalise is more 
useful than Amplify because it allows you to apply a change in Amplification in 
a safe way that prevents the audio distorting due to over amplification in 
certain sections of the wave form.  
 
The basic idea is simple. A normal wave form is a graph of peaks and troughs 
and like any graph, there is always a point in the wave form that is the loudest 
single point. When you perform a normalisation, SmoothEdit™ scans through 
the wave form to find this point. It then works out how much it would need to 
amplify this point by in order to reach the percentage level that you have 
specified when setting up the Normalisation. It then applies the same level of 
amplification to the entire wave form. This is important because as the loudest 
point is used to calculate the amplification level and this level is applied to the 
rest of the wave form, you avoid distortion by over amplification. It is also 
important because if multiple audio files are normalised to the same level, 
they should be pretty even in terms of volume as the loudest point in each file 
will always be at the same level. 
 
Let’s look at an example. We start with the file that we reduced by 50% in the 
Amplification section.   
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First use the Select Entire Wave option on the Edit Menu (or hit Ctrl + A) to 
select the entire wave form. 
 

 
 
Next go to the Audio menu and select Normalise. This will open the Normalise 
options window. 
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This allows you to set the level that you want to normalise to, i.e. the level on 
the wave form scale that you want the loudest point in the audio file to be 
amplified to. You can see that to the right of the Main Edit Window is a scale 
(one for the top wave form, one for the bottom wave form) which goes from -
90dB to 0dB. The exact meaning of this scale in not covered in this 
documentation but all you really need to know is that -90dB is silent and 0dB 
is the loudest value you can have on a wave form. The Normalisation 
percentage refers to this scale so if you were to set the Normalisation to 100% 
then the loudest point in the wave form would be amplified such that it was at 
0dB and the then the same amplification value would be applied to the rest of 
the wave form. If you set the Normalisation  value to 50% then the loudest 
point in the wave form would be amplified (or reduced) to make it hit -4dB 
(half way up the scale – don’t ask!) and the same value would be applied to 
the rest of the wave form. 
 
For this example, let’s set the normalisation value to 90% and see what 
happens. 
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Here we can see that the entire wave form has been amplified such the 
loudest section peaks at 90% of the maximum value of the wave form. 
 
There is also a tick option to Remove DC-Bias when Normalising. DC-Bias 
occurs sometimes when you are recording from external sources that are not 
calibrated in the same way as a PC. Basically, the central point of the wave 
form (horizontally) will not be on the -90dB line on the scale. The Remove DC-
Bias option simply moves the entire wave form to the correct values as part of 
the Normalisation process. 
 
You can also access the Normalisation tool by clicking on the Normalise 

Selection button on the Audio Edit Bar.  
 

Fade In 

 
The Fade In option on the Audio menu will alter the selected section of the 
wave form so that the beginning part of the selection will start at zero volume 
and the volume will steadily rise across the selected area to reach the starting 
volume at the end of the selected area.  
 
This is better explained with an example. Let’s look at our wave form again. 
 

 
 
 
In this case, we have used the mouse to select the first half of the wave form 
(used the left mouse button to select the area). 
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If we now click on the Fade In option on the Audio Menu, the wave form will 
be altered to fade in the volume over the selected area. 
 

 
 
This function is great for smoothing abrupt starts to audio files or for mixing 
two audio segments together. 
 
You can access the Fade In function by using the Fade In button on the Audio 

Edit bar.  
 
 

Fade Out 

 
As you may have already guessed does the opposite to Fade In. Basically, if 
you can select a section of a wave form and then use the Fade Out function, 
the volume of the wave form will be gradually reduced to zero over the 
selected area. 
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Becomes: 
 

 
 
This function is very useful for ending audio files as it allows you to put a soft 
sounding ending and avoids abrupt ‘cut off’ sounds. 
 
As ever, you can also access the Fade Out function from the Fade Out button 

on the Audio Edit bar.  
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Time Stretch 

 
The Time Stretch tool in SmoothEdit™ can be accessed via the Audio Menu 
and allows you to alter the length of a selected part of the wave form. This 
may be important if you are producing audio that needs to be of an exact 
length (for say split advert breaks) but you are having difficulties getting it spot 
on. 
 
To use the Time Stretch tool, first select the section of the wave form that you 
want to stretch / shrink. If you need the entire file to be of a specific length 
then select the entire wave form. 
 

 
 
(N.B. That the overall length is for the audio file is currently 5.34 seconds). 
 
Next click on the Time Stretch option on the Audio menu to open the Time 
Stretch options. 
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This window shows the current length of the selected area and allows you to 
type in the length that you want it to be after the stretch process.  
 
You can also decide whether you wish to preserve the pitch of the audio by 
ticking the Preserve The Pitch Of The Audio option. Time stretching can be 
done in two ways. The simplest is to slow down or speed up the playback of 
the selected section to get to the desired length. The down side to this is that 
the pitch of the audio changes and if the stretch is too short or long this may 
be very noticeable. The alternative is a far more complicated process or 
repeating / dropping tiny sections of the audio and inserting / removing tiny 
silences to get to the required length. This method does not effect the pitch of 
the recorded audio but tends to be very noticeable if the stretch is more than 
say 5% either way of the original length of the audio. 
 
Which ever method you chose, Time Stretching should only be used to make 
small adjustments to the length of the audio or the results will be apparent to 
the listener. 
 
In this example, we will stretch the audio to a total of 7.0 seconds and 
preserve the pitch by ticking the preserve box. 
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As you can see, the new overall length is 6.0 seconds but because we 
stretched it by around ½ a second on a 5 second audio file, that is a change 
of about 20% so the effect on the audio is very pronounced. For best results 
you should try to restrict the time stretch to about 5% of the overall length of 
the original audio. 
 
You may have also noticed that there were a number of preset values to the 
right of the Time Stretch Options window. You can load one of these preset 
values by clicking on them so if you need a time stretch to 10 seconds, just 
click on the 10 seconds preset. You can also save your own presets by 
putting in the values you want to use and then clicking on the add button. 
 

 
 
You will then be asked to add a name for your preset. 
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Your time stretch will then be added to the list of presets. 
 

 
 
You can also delete presets by highlighting them and the clicking on the 
remove preset button. 
 

 
 
You can also access the Time Stretching tools from the Time Stretch button 

on the Audio Edit Bar.  
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Reverse 

 
The Reverse option on the Audio menu will reverse the selected section of the 
wave form.  
 
You can also reverse a selected area using the Reverse Selection button on 

the Audio Edit Bar.  
 
 

Insert Silence 

 
The Insert Silence option on the Audio menu is used to insert a specified 
period of silence at the point in the wave form where the cursor currently is. 
 

 
 
In this example, the cursor (dotted yellow line) has been positions at the point 
in the audio file where we want to insert some silence.  
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Selecting the Insert Silence option allows you to specify the length of the 
silence you want to insert. In this case we have elected to insert 2 seconds of 
silence. 
 

 
 
As you can see, the silence has been inserted in to the wave form. 
 
CAUTION: If you select an area on the wave form (not just put the cursor 
where you want it to start) then Insert Silence then the selected area will be 
replaced with silence. If the selected area is shorter in duration than the 
selected area then the rest of the inserted silent period will be inserted after 
the selected area in the normal way. 
 

The Inset Silence option can also be found on the Audio Edit Tool Bar.  

Delete Silences 

 
The final option on the Audio menu is Delete Silences and this is tool that may 
not be familiar from other audio editors as not many of them have this type of 
option. The Delete Silences tools will search through the selected section of 
the wave form looking for sections that it determines are classed as silent, 
and then removes them. This can be used to automatically ‘top and tail’ an 
audio file removing silences from the beginning and end of the audio but it will 
also strip out silent periods from the middle of the file. Let’s see what happens 
if we apply it to the file we were just inserting silences to. 
 
First double click (or press Ctrl + A or select Select Entire Wave from the Edit 
menu) to select the entire wave form. 
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Next select the Delete Silences option from the Audio menu. 
 

 
 
This opens the Delete Silences options window. In here you set the level for 
three things before the process is started. The first option is the audio level 
below which audio is classed as silent. This needs to be set low enough that 
no audio is lost but above the level of general background noise or ‘hum. The 
default is -60dB which is probably a good starting point for most people. 
 
The next option is the duration (in milliseconds) that the audio can be silent for 
before SmoothEdit™ starts to tag the area as silent. This is set to 100 
milliseconds by default as you do not want SmoothEdit™ trimming silent 
periods when they are supposed to be in the audio (for dramatic pause? 
). The final option is the duration that audio has to rise above the silence 
threshold (set in the first option) before SmoothEdit™ determines that the 
silences has ended. This needs to be short as you don’t want SmoothEdit™ 
to be slow in react to a silent period finishing and audio starting. The default 
for this is 25 milliseconds. 
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Ok, so if we run the Remove Silences from the file we were working on, the 
silence we just installed is removed automatically. 
 

 
 
Because we set the Delete Silence parameters fairly loosely, the silences at 
the beginning middle and end remain in place but if we were to tighten up the 
parameters, we can see that the effect is more pronounced. 
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Delete Silences is also available on the Audio Edit Tool Bar.  

The Tools Menu  

 
 
The Tools menu offers access SmoothEdit™’s tools and license details. 
 

 
 
 

The Windows Mixer 

 
This Windows Mixer option on the Tools menu opens the standard windows 
mixer interface which allows you to adjust the master playback volumes for 
your sound card as will as select the input to record from them and (if the card 
supports it) the input volume as well. 
 

 
 
For more details on how to use the Windows Mix, please refer to the Windows 
help system and your sound card manufacturers documentation. 
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Options 

 
The Options section of the Tools menu provides access to the settings and 
options that determine how SmoothEdit™ works and what information / 
facilities are available to the users. The SmoothEdit™ Options window is 
divided in to three parts each of which are covered below. 
 

Options: General Tab 

 

 
 
The General tab contains general settings that determine how SmoothEdit™ 
works and interacts with both the users and your PC. The General tabe itself 
is split in to three areas that are covered below. 
 
Options 
 
The Options section has a number of preferences and permissions that allow 
you to set how SmoothEdit™ works. 
 
Open the file for audio editing immediately: This option is ticked by default. 
If you do not tick this option then the wave form will not be displayed 
automatically when an audio file is opened. This option is designed for 
interaction with other P Squared products such as Scoop and AutoTrack Pro 
and can be ignored by most stand alone SmoothEdit™ users. 
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Allow Users To Enter Title, Artist & Timing Information: SmoothEdit™ 
supports an international standard called Cart Chuck which uses spare space 
at the begin of WAV based audio files to store text information about the audio 
such as title, artist and timing information. Other Cart Chunk compliant 
programs (such as Myriad by P Squared) can then read this information when 
importing the audio file. 
 
N.B. This option is disabled in most versions of SmoothEdit™. Please contact 
sales@psquared.net if you feel that this option would be useful to you. 
 
Audio Settings 
 
The  Audio Settings section on the General tab allows you to specify the audio 
device that you wish to use for record and playback in SmoothEdit™. You can 
use the drop down list next to each option to select the appropriate device. 
 
Only Allow Editing Of Audio Files Of This Format 
 
The final option on the General tab allows you to restrict the editing of linear 
wav files to only files of a specific format. When this option is disabled, 
SmoothEdit™ will happily edit linear wav files of any type and sample rate but 
if you are using SmoothEdit™ to edit audio for a end use that requires a 
specific format (say a playout system that can not cope with mixed sample 
rates – Myriad can before you ask!) then this option prevent you from 
accidentally editing a file of the incorrect format. Once you have enabled this 
option, you can select the sample rate and type that you want to restrict 
SmoothEdit™ to using the Windows PCM format selection box. 
 

 
 
This can be accessed by clicking on the Change button. 
 
 

Options: File Formats Tab 

 
The File Formats tab allows you to specify the file types that SmoothEdit™ 
can open and also the file types and formats that is can save files as. 
 

mailto:sales@psquared.net


 56 

 
 
 
The File Formats tab is divided in to two sections. The upper section contains 
a list of the audio file types that SmoothEdit™ can open. The ticked options 
are the file types that the SmoothEdit™ user will be allows to open and edit. If 
you wish to prevent your users from opening files of a specific type then un-
tick that file type in the top list. 
 
The lower section is a list of the file type / formats that SmoothEdit™ can save 
files as. Again, if you do not want to be able to save files as a specific type / 
format then un-tick that option. 
 
In addition, you can also use this section to not only specify the types of files 
that users can save as but you can also control the formats that that can save 
files in. 
 
Let’s say for example that you are happy for you and other SmoothEdit™ 
users to be able to save files in MP3 format but you only want to use 128kbit / 
second bit rate files to keep the quality as high as possible. To do this, 
highlight the MP3 file type and the Format Options button becomes enabled. 
 



 57 

 
 
This then allows you to determine whether the user can save MP3 files at any 
bit rate or only at the bit rate (quality) that you set. 
 

 
 
To change the bit rate, click on the Change Format button and select the new 
format from the list. 
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You can set the specific bit rate that you want to save files at for MP2, MP3, 
Ogg Vorbis and WMA. No options are available for RAW, IMA ADPCM or 
PCM WAV file types. 
 
For more details on the file types and formats that SmoothEdit™ supports, 
please refer to the Audio Formats section of the documentation. 
 
N.B. The Only Allow Editing Of Audio Files Of This Format option on the 
General tab must also be enabled for this option to be available. 
 

Options: Advanced Tab 

 
The Advanced tab holds all the slightly more technical or advanced 
SmoothEdit™ settings that should not really be touched unless you a 
confident in what you are doing. 
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Temporary Directory 
 
The Temporary Directory setting allows you to set the drive and location of the 
folder that SmoothEdit™ uses to store audio and data files while you are 
editing audio. The temporary directory should be on a local disk space that 
has enough free space to accommodate at least twice the size of the largest 
audio file that you are likely to edit in SmoothEdit™. This is to allow for a 
working copy to be copied to the temporary directory while SmoothEdit™ 
performs certain tasks. 
 

License Code 

 
The License Code option on the Tools menu gives you access to the 
Licensing wizard originally used to license SmoothEdit™. You will need to 
renew your license code at least once a year and whilst that can be done 
‘online’ in most cases, you will still need to access the licensing wizard 
through the License Code option on the Tools menu. 
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For full details on using the licensing wizard, please refer to Getting Started: 
Licensing SmoothEdit™. 
 

The Help Menu  

 
The Help menu provides access to SmoothEdit™’s online help system and 
the About box that give you information on what version of SmoothEdit™ you 
are using. 
 

 
 
 

Contents F1 

 
This provides access to the SmoothEdit™ help system. 
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P Squared On The Web 

 
This menu option expands to provide access to a number of P Squared web 
related resources including 
 

· The P Squared Web Site 
· Licensing Information 
· Online Technical Support 
· And the P Squared Forums 

 
Obviously, you will need web access to use these resources. 

About 

 
Open the SmoothEdit™ About window which contains information on the 
version of SmoothEdit™ you are using as well as information on how to 
contact P Squared Ltd. 
 

 
 

The File Tool Bar 
 
The File Tool Bar offers quick buttons to many of the options on the File menu 
in SmoothEdit™. The buttons on the File Tool Bar are explained in this 
section although their functions are the same as the equivalent on the File 
menu so if you have already read the File menu section then you will not need 
to dwell on this section. 
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New  

 
N.B. The New option is also available on the File menu and by pressing Ctrl + 
N.  
 
This option creates a new audio file to work with. SmoothEdit™ can be set to 
automatically generate all new audio files at a specified sample rate and type 
(see Tools menu > Options > General tab for more details), or SmoothEdit™ 
can prompt you to select the sample rate and type each time you create a 
new file. If a default has been se then the new file will automatically be 
created when you click on the New option on the File Tool Bar (or the New 
option on the File menu). If no default has been set then the following window 
will appear. 
 

 
 
This allows you to select the sample rate from the drop down list (44,100Khz 
is the default and is CD quality), as well as whether the created file should be 
Stereo or Mono. Once you are happy click on OK to create the new file. 
 
N.B. You can only create new files in the Windows WAV files (no 
compression) format. Once you have recorded and edited you file, you can 
save it in whatever format you like. 
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Open  

 
N.B. The Open option is also available on the File menu and pressing Ctrl + O 
on the keyboard.  
 
As you might expect, the Open option allows you to select an existing file to 
be edited using SmoothEdit™. Clicking on this option (on either the menu or 
the File Tool Bar) will access the Open browser window which allows you to 
browse the local and network folders to search for the file you want to open. 
 

 
 
Please note that you can use the Files Of Type drop down list to change the 
file types that are displayed in the main browser section.  
 
SmoothEdit™ can be used to open and edit files of the following types. 
 

· MPEG2 (MP2) 
· MPEG Layer 3 (MP3) 
· Org Vorbis (Ogg) 
· Windows Media (WMA) 
· Windows Wave Files (WAV) 

 
N.B. For more details on the audio formats that SmoothEdit™ supports, 
please refer to Audio Formats. 
 
Once you have selected the file you want to work with, click on Open to open 
it in SmoothEdit™. 
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Save  

 
N.B. The Save option is also available on the File menu and by pressing Ctrl + 
S. 
 
The Save option only becomes enabled when you have an audio file open 
and at least one change has been made to it. This includes new files and any 
existing file that has been altered or manipulated in any way. 
 
In most cases, clicking Save on the File Tool Bar (or on the File menu) will 
save the file with the same file name, in the same location and format as the 
file was originally opened. This will overwrite the original file with the edited 
version. If you do not want to overwrite the original then Save As should be 
used (see below). 
 
The exception to this is if you select Save on a file that you created (using 
New) and have not previously saved. In this case, SmoothEdit™ will 
automatically switch to Save As mode to allow you to name the file, set its 
location and the file format that you wish to use. 
 

Save As  

 
N.B. The Save As option is also available on the File menu. 
 
The Save As button on the File Tool Bar (and the File menu) allows you to 
save an open file as new name, in a new location or in an alternate format. 
The Save As option is enabled even if you have not edited the file as this 
allows you to create a duplicate of the opened file ensuring that changes you 
make will not effect the original. 
 
When Save As is selected, the Save As browser window appears. 
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This window allows you to select the location that you want to save the file as 
well as the file name that you want the file saved as. 
 
The Save as type option allows you to select the file format that you want to 
use when saving the file, by using the drop down list. The options are: 
 

· MPEG2 (MP2) 
· MPEG Layer 3 (MP3) 
· Org Vorbis (Ogg) 
· Windows Media (WMA) 
· Windows IMA ADPCM WAV (WAV) 
· Windows Wave Files (WAV) 

 
Once you have selected the file location, name and format, click on Save to 
save the file.  
 
If SmoothEdit™ is configured to save at a specific bit rate for the selected file 
format then the file will be saved at that bit rate. If no default bit rate has been 
set for the selected format then another window will open to allow you to 
select the bit rate that you want to use. 
 
The screen shots below show options for each file format. 
 
N.B. No options are available when saving as Windows IMA ADPC (WAV) or 
Windows PCM (WAV) format so the bit rate selection is not needed. 
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MP2 Format 
 

 
 
MP3 Format 
 

 
 
Ogg Vorbis Format 
 

 
 
Windows Media Format 
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For more details on the options for each of these formats, please refer to the 
Audio Formats section of the documentation. 
 
 

Open Alternate Editor   

 
This button will open the file that you are currently working on in 
SmoothEdit™, in an alternate audio editing package. 
 
N.B. This option is only available to Scoop users. 
 

Additional Inf o  

 
This button toggles the Additional Information panel from hidden to in view. 
The Additional Information panel allows you to add additional information such 
as artist, title and timing information to the actual audio file using an 
international standard called Cart Chunk. Certain other audio packages can 
understand and import this information. 
 
N.B. This option is not available in the standard SmoothEdit™ edition. For 
more details on this feature, please contact sales@psquared.net 
 
 

The Audio Edit Tool Bar 
 
The Audio Edit Tool Bar contains buttons that access a number of audio 
editing related features. Many of these have already been covered in the Edit 
and Audio menu sections of the documentation so if you have already read 
those sections, you can probably skip over this part. 
 

mailto:sales@psquared.net
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In addition, the Cut, Paste and Select Channels To Edit buttons have drop 
down lists to allow you to select alternate options. These are also shown 
below. 
 
Copy Options 
 

 
 
 
Paste Options 
 

 
 
 
Select Channels To edit Options 
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The functions of the buttons on the Audio Edit Tool Bar are explained in 
details below. 
 
 

Undo  

 
This option only becomes available after you have started working with a file. 
Undo removes the last action restoring the file to the previous state. 
SmoothEdit™ actually allows you to Undo multiple levels so even if you have 
performed a number of tasks, you can Undo them to get back to a previous 
state.  
 
Hitting Ctrl + Z on the keyboard will also Undo the last action, you can also 
access Undo via the Edit menu. 
 
 

Redo  

 
The Redo option does the opposite to the Undo option and actually redoes 
anything that you have just undone. Let’s say that you wanted to use the 
Undo to remove the last three edits but you accidentally clicked on the Undo 
button four times, clicking on the Redo button would restore the last change. 
 
This option only becomes available when Undo has been used. 
 
Redo is also available on the Edit menu and pres pressing Ctrl + Y. 
 
 

Cut  

 
As with Copy, the Cut is used to add a selected are to the Windows ‘clip 
board’ to be pasted in to a different area of the same file, an entirely new file 
or another application. The difference is that when you use Cut the selected 
area is not only copied to the ‘clip board’ but also removed from the original 
file with the wave form either side of the Cut area, spliced together to make a 
new (shorter) wave form. The two screen shots below should help make it 
clearer. 
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First, a section is selected, then the Cut option is selected. The end result is 
this: 
 

 
 
Becomes this: 
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N.B. The total length which is displayed in the bottom right, has dropped from 
3:34 to 1:40 because we have Cut a big bit out of the middle.  
 
Cut is only available once a section has been selected. 
 
The Cut option is also available on the Edit menu.  
 
You can also use Ctrl + X on the keyboard to Cut a selected area. 
  

Copy  

 
Clicking on the Copy button (or hitting Ctrl + C on the keyboard) copies the 
selected section in the Main Edit Window, to the windows ‘clip board’. This 
copies selection can then be pasted back in to another area in the same file, a 
complete new file or even in to another application (that also supports audio 
editing or playback).  
 
Use of the copy and paste functions should be familiar to anybody who has 
used Windows applications in the past. The only difference here is that we are 
copying a section of audio instead of the usual text or graphics. 
 
The Copy button is also available on the Edit menu.  
 
The Copy option is only enabled after an area has been selected in the Main 
Edit Window. 
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Copy Button Drop Down: Copy To SmoothEdit™ Clip Area  

 
 

 
 
Copy to SmoothEdit™ Clip Area: This option copies the selected area to the 
‘clip board’ 
 

Export Selection To Wave File  

 
This Export Selection To Wave File button will close the exiting file and open 
a new file using the selected area. This is really useful if you wish to grab a 
section from an audio file, to use as a basis for your next edit. 
 

Paste  

 
In both the Copy and Cut options examined above, we mentioned that the 
selected area is copied to the Windows ‘clip board’. This is a special area of 
memory where Windows holds data for short term storage with a view of 
using it again either later in the same audio file or in another audio file. In 
general, only one thing can be stored in the ‘clip board’ and the data will be 
lost if the PC is rebooted but the ‘clip board’ does provide a quick, simple and 
convenient way of moving sections of audio around or between audio files. 
 
In practice, the Paste in SmoothEdit™ works exactly the same as the Paste in 
a word processor. Lets take the example above. In the Cut example, we 
started with a complete wave form; we then highlighted a big section in the 
middle which we Cut out.  
 
Now if we place the audio cursor at the end of the wave form and select 
Paste, the Cut section will be Pasted in to the wave form at the selected point. 
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You can also Paste in sections from previous file or even from other 
applications. 
 
The Paste option is also available by pressing Ctrl + V on your keyboard or on 
the Edit menu. 
 
 

Paste Drop Down: Paste From The SmoothEdit™ Clip Area  
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This does the same thing as clicking on the Paste button on the Audio Edit 
Tool Bar. The audio stored on the ‘clip board’ is Pasted in to the open audio 
wave form at the point that the cursor is currently positioned. See Paste for a 
more detailed description. 
 

Paste Drop Down: Mix Paste From Clip Area  

 
So far we have looked at Copy, Cut and Paste which should be familiar to 
most Windows users as they are common to most Windows applications. The 
Paste Mix option, however, is fairly unique to audio editors. In a word 
processor, you never need to have multiple words on top of each other but in 
audio, that is exactly what you want some times. 
 
The Paste Mix option allows you to do exactly that. Once you have a section 
of audio in the ‘clip board’ (see Cut or Copy), you can select the position on 
the wave form where you want the mix to begin, then select the Paste Mix 
option  to mix the audio in the Windows ‘clip board’ with the audio that is 
already on the wave form. 
 
In order for this to work, you must select the proportional volume of the two 
pieces of audio using the Mix Paste setting window (that will appear when you 
select Mix Paste). 
 
The top setting determines the amplification level for the section of the original 
audio file that is highlighted. The second setting determines the level of 
amplification applied to the audio that you are about to mix paste in to the 
selected area. The reason that you need to do this is that if you mix pasted 
them both at 100%, if the two pasted audio sections happened to both peak at 
exactly the same time, you could end with a mix that is at 200% of the 
maximum volume which would lead to distortion. 
 
 

 
 
Different settings will suit different applications; your best bet it experiment 
with these settings until you get the mix level that you are looking for. 
Remember, you can use the Undo button to remove a Mix Paste easily. 
 
Mix Paste is also available on the Edit menu. 
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Paste Drop Down: Insert From File  

 
This option on the Audio Edit tool bar acts in exactly the same way as a Paste 
but instead of pasting a section on audio that is in the Windows ‘clip broad’, 
the Insert Another File button pastes in the audio contained in a completely 
different file. 
 
To use this option, click in the area of the Main Edit Window where you want 
the Insert to begin, and then select the option from the drop down menu. Next 
select the file you want to be inserted using the file browser window that 
appears. 
 

 
 
Finally, click on Open and the file will be inserted in to the wave form at the 
selected point. 
 
 

Paste Drop Down: Mix Insert From File  

 
Just as Insert Another File did the same thing as Paste but using an external 
file instead of the ‘clip board’ so Mix Insert Another File does the same thing 
as Mix Paste but using an external audio file as the source for the audio to be 
mixed. 
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As before, this is done by selecting the point the Mix Insert is to start in an 
open wave form, then selecting the Mix Insert File option. Next select the file 
that you want to Mix Insert. 
 

 
 
Finally, you have to set the respective levels to mix the two audio sources at 
using the popup box (see mix paste for more details). 
 

 
 
As with Mix Paste, the levels will depend greatly on the source and 
destination audio as well as the kind of effect you are looking for. 
Experimentation is the key to getting the sound you are looking for. 
 
Mix Insert From File is also available on the Edit menu. 
 
 



 77 

Delete  Selection   

 
This option probably needs little by way of explanation. Basically, if you 
highlight a section in the wave form the then select this option, the highlighted 
section will be removed from the wave form and the two adjoining sections will 
be spliced together. You can Undo deleted selections so don’t worry if you 
delete the wrong bit. 
 
You can also delete a selection by highlighting it and the pressing the Delete 
key on the keyboard. You can also select Delete Selection from the Edit 
menu. 
 
 

Replace With  Silence   

 
As with Delete Selection, this one is fairly self explanatory. If you highlight a 
section of the wave form and then select this option, the highlighted section 
will be replaced with a silence of the same duration. 
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You can also access this option using the Mute Selection on the Edit menu. 
 
 

Select C hannels To Edit  (inc Drop Down Menu)   

 
If you are working on a stereo audio file then the Main Edit Window will be 
split horizontally in to two, with the upper wave form representing the left hand 
side of the audio and the lower representing the right. 
 
By default, any editing that you do in SmoothEdit™ will be applied to both 
channels at the same time but the Select Channels To Edit button on the 
Audio Edit Tool Bar allows you to select which channel you want to work with 
by using the drop down list. 
 

 
 



 79 

If the Only Edit The Left Channel is selected then the right hand side (lower) 
section of the wave form is disabled and your edits will only affect the left 
hand side (top) of the wave form. 
 

 
 
Obviously if you select the Only Edit The Right Channel option, the opposite is 
true. 
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Finally, to return to editing both channels, click on the Select Both Channels 

button  to re-enable both channels. 
 
N.B. You can also select the left or right channel to by moving the mouse 
cursor to the top or bottom part of the upper or lower wave forms respectively. 
As you approach the top of the upper wave form, the mouse cursor changes 
to include a ‘L’ icon to indicate that clicking here would allow you to edit just 
the left hand side of the stereo wave form. 
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Moving the cursor to the bottom part of the lower wave form will change the 
cursor to display an ‘R’ icon indicating that clicking here will restrict editing to 
only the right hand side of the wave form. 
 



 82 

 
 
If you click on the centre of the Main Edit Window (between the upper and 
lower wave forms) then both left and right hand sides are re-enabled (the 

same as clicking ). 
 
 

Insert Silence  

 
The Insert Silence option on the Audio Edit Tool Bar is used to insert a 
specified period of silence at the point in the wave form where the cursor 
currently is. 
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In this example, the cursor (dotted yellow line) has been positions at the point 
in the audio file where we want to insert some silence.  
 

 
 
Selecting the Insert Silence option allows you to specify the length of the 
silence you want to insert. In this case we have elected to insert 2 seconds of 
silence. 
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As you can see, the silence has been inserted in to the wave form. 
 
CAUTION: If you select an area on the wave form (not just put the cursor 
where you want it to start) then Insert Silence then the selected area will be 
replaced with silence. If the selected area is shorter in duration than the 
selected area then the rest of the inserted silent period will be inserted after 
the selected area in the normal way. 
 
The Inset Silence option can also be found on the Audio menu.  
 

Delete Silences  

 
 
The Delete Silences tool may not be familiar from other audio editors as not 
many of them have this type of option. The Delete Silences tools will search 
through the selected section of the wave form looking for sections that it 
determines are ‘silent’, and then removes them. This can be used to 
automatically ‘top and tail’ an audio file removing silences from the beginning 
and end of the audio but it will also strip out silent periods from the middle of 
the file. Let’s see what happens if we apply it to the file we were just inserting 
silences to. 
 
First double click (or press Ctrl + A or select Select Entire Wave from the Edit 
menu) to select the entire wave form. 
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Next select the Delete Silences button. 
 

 
 
This opens the Delete Silences options window. In here you set the level for 
three things before the process is started. The first option is the audio level 
below which audio is classed as silent. This needs to be set low enough that 
no audio is lost but above the level of general background noise or ‘hum. The 
default is -60dB which is probably a good starting point for most people. 
 
The next option is the duration (in milliseconds) that the audio can be silent for 
before SmoothEdit™ starts to tag the area as silent. This is set to 100 
milliseconds by default as you do not want SmoothEdit™ trimming silent 
periods when they are supposed to be in the audio (for dramatic pause? 
). The final option is the duration that audio has to rise above the silence 
threshold (set in the first option) before SmoothEdit™ determines that the 
silences has ended. This needs to be short as you don’t want SmoothEdit™ 
to be slow in react to a silent period finishing and audio starting. The default 
for this is 25 milliseconds. 
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Ok, so if we run the Remove Silences from the file we were working on, the 
silence we just installed is removed automatically. 
 

 
 
Because we set the Delete Silence parameters fairly loosely, the silences at 
the beginning middle and end remain in place but if we were to tighten up the 
parameters, we can see that the effect is more pronounced. 
 

 



 87 

 
Delete Silence is also available on the Audio Menu 
 

Reverse Selection  

 
The Reverse option on the Audio Edit Tool Bar menu will reverse the selected 
section of the wave form.  
 
You can also reverse a selected area using the Reverse Selection option on 
the Audio menu. 
 
 

Time Stretch  

 
The Time Stretch tool in SmoothEdit™ can be allows you to alter the length of 
a selected part of the wave form. This may be important if you are producing 
audio that needs to be of an exact length (for say split advert breaks) but you 
are having difficulties getting it spot on. 
 
To use the Time Stretch tool, first select the section of the wave form that you 
want to stretch / shrink. If you need the entire file to be of a specific length 
then select the entire wave form. 
 

 
 
(N.B. That the overall length is for the audio file is currently 5.34 seconds). 
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Next click on the Time Stretch button on the Audio Edit Tool Bar or the Time 
Stretch option on the Audio menu to access the Time Stretch options. 
 

 
 
This window shows the current length of the selected area and allows you to 
type in the length that you want it to be after the stretch process.  
 
You can also decide whether you wish to preserve the pitch of the audio by 
ticking the Preserve The Pitch Of The Audio option. Time stretching can be 
done in two ways. The simplest is to slow down or speed up the playback of 
the selected section to get to the desired length. The down side to this is that 
the pitch of the audio changes and if the stretch is too short or long this may 
be very noticeable. The alternative is a far more complicated process or 
repeating / dropping tiny sections of the audio and inserting / removing tiny 
silences to get to the required length. This method does not effect the pitch of 
the recorded audio but tends to be very noticeable if the stretch is more than 
say 5% either way of the original length of the audio. 
 
Which ever method you chose, Time Stretching should only be used to make 
small adjustments to the length of the audio or the results will be apparent to 
the listener. 
 
In this example, we will stretch the audio to a total of 7.0 seconds and 
preserve the pitch by ticking the preserve box. 
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As you can see, the new overall length is 6.0 seconds but because we 
stretched it by around ½ a second on a 5 second audio file, that is a change 
of about 20% so the effect on the audio is very pronounced. For best results 
you should try to restrict the time stretch to about 5% of the overall length of 
the original audio. 
 
You may have also noticed that there were a number of preset values to the 
right of the Time Stretch Options window. You can load one of these preset 
values by clicking on them so if you need a time stretch to 10 seconds, just 
click on the 10 seconds preset. You can also save your own presets by 
putting in the values you want to use and then clicking on the add button. 
 

 
 
You will then be asked to add a name for your preset. 
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Your time stretch will then be added to the list of presets. 
 

 
 
You can also delete presets by highlighting them and the clicking on the 
remove preset button. 
 

 
 
 
You can also access the Time Stretching tools from the Time Stretch option 
on the Audio menu.  
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Amplify  

 
Possible the most used function in audio editing, the Amplify button on the 
Audio Edit Tool Bar allows you to either increase or reduce the amplitude (or 
volume) of the section of the wave form selected in the Main Edit Window. 
 
Let’s say that we open a file and then decide that we want to reduce the 
volume of the entire wave form. First we use the Select Entire Wave option on 
the Edit menu, this will then select the entire wave form as shown below. 
 

 
 
Next go to the Audio menu and select Amplify from the list. This will then open 
the Audio Amplification window which allows you to set the amount you want 
to increase or reduce the selected area of the wave form by. 
 

 
 
In this case, we want to reduce the volume to half it’s original so all that we 
need to do is set the Amplification level to 50% by using the slider or typing 
the level directly in to the percentage box. SmoothEdit™ will alter the 
amplification of the selected area when you click on OK. 
 



 92 

 
 
You can also access the Amplify tool using the Amplify option on the Audio 
menu.  
 
 

Normalise  

 
Normalise is closely related to Amplify in that Normalise alters the volume of 
the selected section of the wave form but in many ways, Normalise is more 
useful than Amplify because it allows you to apply a change in Amplification in 
a safe way that prevents the audio distorting due to over amplification in 
certain sections of the wave form.  
 
The basic idea is simple. A normal wave form is a graph of peaks and troughs 
and like any graph, there is always a point in the wave form that is the loudest 
single point. When you perform a normalisation, SmoothEdit™ scans through 
the wave form to find this point. It then works out how much it would need to 
amplify this point by in order to reach the percentage level that you have 
specified when setting up the Normalisation. It then applies the same level of 
amplification to the entire wave form. This is important because as the loudest 
point is used to calculate the amplification level and this level is applied to the 
rest of the wave form, you avoid distortion by over amplification. It is also 
important because if multiple audio files are normalised to the same level, 
they should be pretty even in terms of volume as the loudest point in each file 
will always be at the same level. 
 
Let’s look at an example. We start with the file that we reduced by 50% in the 
Amplification section.   
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First use the Select Entire Wave option on the Edit Menu (or hit Ctrl + A) to 
select the entire wave form. 
 

 
 

Next click on the Normalise button on the tool bar . This will open the 
Normalise options window. 
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This allows you to set the level that you want to normalise to, i.e. the level on 
the wave form scale that you want the loudest point in the audio file to be 
amplified to. You can see that to the right of the Main Edit Window is a scale 
(one for the top wave form, one for the bottom wave form) which goes from -
90dB to 0dB. The exact meaning of this scale in not covered in this 
documentation but all you really need to know is that -90dB is silent and 0dB 
is the loudest value you can have on a wave form. The Normalisation 
percentage refers to this scale so if you were to set the Normalisation to 100% 
then the loudest point in the wave form would be amplified such that it was at 
0dB and the then the same amplification value would be applied to the rest of 
the wave form. If you set the Normalisation  value to 50% then the loudest 
point in the wave form would be amplified (or reduced) to make it hit -4dB 
(half way up the scale – don’t ask!) and the same value would be applied to 
the rest of the wave form. 
 
For this example, let’s set the normalisation value to 90% and see what 
happens. 
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Here we can see that the entire wave form has been amplified such the 
loudest section peaks at 90% of the maximum value of the wave form. 
 
There is also a tick option to Remove DC-Bias when Normalising. DC-Bias 
occurs sometimes when you are recording from external sources that are not 
calibrated in the same way as a PC. Basically, the central point of the wave 
form (horizontally) will not be on the -90dB line on the scale. The Remove DC-
Bias option simply moves the entire wave form to the correct values as part of 
the Normalisation process. 
 
You can also access the Normalisation tool by clicking on the Normalise 
option on the Audio menu.  
 
 

Fade In  

 
The Fade In button on the Audio Edit Tool Bar will alter the selected section of 
the wave form so that the beginning part of the selection will start at zero 
volume and the volume will steadily rise across the selected area to reach the 
starting volume at the end of the selected area.  
 
This is better explained with an example. Let’s look at our wave form again. 
 

 
 
 
In this case, we have used the mouse to select the first half of the wave form 
(used the left mouse button to select the area). 
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If we now click on the Fade In  button, the wave form will be altered to fade 
in the volume over the selected area. 
 

 
 
This function is great for smoothing abrupt starts to audio files or for mixing 
two audio segments together. 
 
You can access the Fade In function by using the Fade In option on the Audio 
menu.  
 
 

Fade Out  

 
As you may have already guessed does the opposite to Fade In. Basically, if 
you can select a section of a wave form and then use the Fade Out function, 
the volume of the wave form will be gradually reduced to zero over the 
selected area. 
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Becomes: 
 

 
 
This function is very useful for ending audio files as it allows you to put a soft 
sounding ending and avoids abrupt ‘cut off’ sounds. 
 
As ever, you can also access the Fade Out function from the Fade Out option 
on the Audio menu.  
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The Main Edit Window 
 
The Main Edit Window is makes up the main part of the SmoothEdit™ window 
and is used to display either the whole wave form or a part of the wave form 
as well as additional timing information and extra markers such as Intro, Hook 
and Extro points. 
 
The Main Edit Window is used to navigate around the audio wave form and to 
select the areas of the wave form that you want to use SmoothEdit™ to edit. 
A good understanding of the Main Edit Window and the information is 
provides is essential to get the most from SmoothEdit™. 
 

 
 

 
 
 
The elements of the Main Edit Window are covered in more details below. 
 
 



 99 

View Scrub Bar  

 
The View Scrub Bar is a very important tool in SmoothEdit™. The bar runs 
along the top of the Main Edit Window and is used to display the length of the 
wave form that is currently visible in the Main Edit Window in proportion to the 
entire length of the file. The full width of the bar represents the full length of 
the audio whilst the light green section of the Scrub Edit Bar represents the 
portion of the wave form that is visible in the Main Edit Window. 
 
This means that is the entire wave form is visible then the entire View Scrub 
Bar is coloured green as in the example below. 
 

 
 
If however, you zoom in to a section of the wave form then the Main Edit 
Window only shows a portion of the entire wave form and this portion is 
shown in light green on the View Scrub Bar as in this example. 
 

 
 
 
When this is the case, you can move the mouse cursor to the View Scrub Bar 
and the mouse icon will turn in to a hand (as above) and you can ‘scrub’ the 
area of the portion of the wave form displayed in the Main Edit Window by left 
clicking and the dragging the light green part of the View Scrub Bar to the left 
or right. 
 
You may also notice that in the example above, there is a slightly darker 
green section on the View Scrub Bar. 
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This represents the section of the current view in the Main Edit Window that is 
also selected (in white in the main wave form). 
 

Main Wave Form  

 
The Main Wave Form section of the Main Edit Window shows the actual audio 
wave form for the entire file or the selected section of the audio file. 
 
The audio is represented as a graph with the peaks and troughs plotting the 
value of the samples that make up the digital audio file. Roughly speaking the 
higher the peaks, the louder that part of the audio is. 
 
When dealing with stereo wave forms, the Main Wave Form is divided in to 
two sections, the upper section represents the left hand side of the stereo file 
and the lower represents the right. 
 

Audio Cursor  

 
The Audio Cursor is a single point in the audio wave form that is currently 
selected in SmoothEdit™ and is indicated by a vertical dashed yellow line. 
The Audio Cursor can be moved around the wave form by using the left 
mouse button to click on the place in the wave form where you want to 
position the cursor. 
 
The Cursor is important because it is used to indicate where playback will 
commence from in certain playback modes in SmoothEdit™ plus it is also 
used to indicate where other functions such as Paste and Paste Mix will 
begin. 
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When SmoothEdit™ is not playing audio, the Current Cursor / Play Time 
indicator shows the position of the Audio Cursor point. 
 

Available Space For Recording  

 
This counter shows the estimated maximum time left for recording in 
SmoothEdit™ based on available hard disk space on the temporary file 
location (see Tools Menu > Options). 
 

Length Of Audio File  

 
This counter shows the overall length of the audio file currently loaded. 
 

VU Bars  

 
The SmoothEdit™ VU bars show the level of audio playback when 
SmoothEdit™ is playing audio and the level of incoming audio when 
SmoothEdit™ is recording audio. 
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The VU’s are intended as an indicator only and should not be used to 
calibrate external audio equipment. 
 

Audio Volume Scale  

 
The scale to the right of the Main Wave Form shows the scale of deviation of 
the wave form around the central axis at -90dB (which is effectively silence) 
and 0dB (which is effectively as loud as a digital file can go before it distorts). 
The scale is a logarithmic scale and should only be used as a visual indicator 
as to the proportional volume of the audio within the file.  
 

Selected Area  

 
The concept of selecting an area of the wave form to view or work with is key 
to understanding how audio editing using SmoothEdit™ works. The example 
below shows typical wave form with a section selected. 
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The selected area is the area that is in white and the beginning and end are 
indicated by a pair of dashed yellow, vertical lines. When an area of a wave 
form is selected in SmoothEdit™, this area then becomes the section of the 
wave form that is affected by any of the tools on the Audio Edit Tool Bar or on 
the Audio Menu. The selected area can also be used to alter the amount of 
the wave file that is displayed in the Main Edit Window by using the Zoom To 
Selection option on the Zoom Tool Bar. 
 

Selecting An Area To Edit 

 
To select and area of a wave form, use the left mouse button to drag over the 
area you want to select. The length of the selected area is displayed in the 
Length Of Select Area Indication (bottom right of Main Edit Window) and is 
also displayed as a dark green bar on the View Scrub Window. 
 
You can also opt to work with only the left or right side of the audio by using 
the Channels To Select option on the Audio Edit Tool Bar (see Select 
Channel To Edit), and then select the part of the wave form you want to work 
with in the normal way. 
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De-selecting An Area 

 
You can de-select the selected are by click the left mouse button anywhere in 
the wave form. 
 

Altering The Selected Area 

 
You can also change the selected area without totally de-selecting it by using 
the select tabs at the top of the dotted yellow line at the beginning and end of 
the selected area. As you move the mouse cursor over these, the mouse 
cursor changes to a hand and when this happens, you can use the left mouse 
button to ‘drag’ the beginning or end of the selected area to a different place 
in the wave form. 
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Selecting The Entire Wave Form 

 
You can select the entire wave form by either: 
 

· Double clicking anywhere in the wave form. 
· Using the Select All option on the Edit Menu. 
· Pressing Ctrl + A on the keyboard 

 
Please note that if you wish to perform any type of amplification, time 
stretching, copy / cutting, normalising or virtually any other function, to the 
entire audio file, you must first select the entire wave form using one of the 
above methods. 
 

Current Position / P lay Position  

 
This counter performs two different functions depending on whether 
SmoothEdit™ is playing audio or not. When SmoothEdit™ is not playing 
audio, this counter shows the exact position of the Audio Cursor. 
 
When SmoothEdit™ is playing audio, this indicator shows the exact position 
of the currently playing point within the wave form. 
 

File Type Indicator  
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This indicates the file type and sample rate of the audio file you are currently 
working on. 
 

Length Of Selected Area  

 
This indicator only becomes visible when you have Selected an area of the 
file (see Selected Area). Once an area has been selected, the exact length of 
the selected area is displayed here. 
 

 
 
 

Visible Area  

 
The Visible Area indicator on the View Scrub Bar shows the portion of the 
entire audio file that is currently displayed in the Main Edit Window. For a full 
explanation, see View Scrub Bar. 
 

The Playback Tool Bar 
 
The Playback Tool Bar includes all the controls you need to control audio 
playback in SmoothEdit™. The buttons on the Playback Tool Bar not only 
allow you to control the playback of audio but also to control the way in which 
SmoothEdit™ deals with playing audio. 
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The options on the Playback Tool Bar are examined in details below. 
 

Normal Play   

 
The Normal Play button sets SmoothEdit™ to operate in normal playback 
mode. In this mode, SmoothEdit™ will do the following: 
 

· When a part of the audio file is selected: SmoothEdit™ will play only 
the selected area. Clicking play will start playback from the start of the 
selected are and will SmoothEdit™ will automatically stop playback at 
the end of the selected area. 

 
· When no part of the audio is selected: SmoothEdit™ will start 

playback from the cursor point (the yellow vertical dashed line) and 
continue until the end of the file or until you stop playback manually. 

 
 

Loop Play   

 
In Loop Play mode, SmoothEdit™ will do the following depending on whether 
a section of the audio file has been selected. 
 

· When a part of the audio file is selected: SmoothEdit™ will start 
playback from the start of the selected area but when it reaches the 
end of the selected area, it will automatically return to the begin of the 
selected area and start playback again. 

 
· When no part of the audio is selected: SmoothEdit™ will start 

playback from the cursor point (the yellow vertical dashed line) and 
continue until the end of the audio file. At this point it will return back to 
the cursor point and start playback again. 

 



 108 

 

Play To End   

 
In the Play To End mode, SmoothEdit™ will do the following depending on 
whether a section of the audio file has been selected or not. 
 

· When a part of the audio file is selected: SmoothEdit™ will play 
from the beginning of the selected area but will continue on to the end 
of the audio file regardless of where the selected area ends. 

 
· When no part of the audio is selected: SmoothEdit™ will start 

playback from the cursor point (the yellow vertical dashed line) and 
continue until the end of the file. 

 

Play Hook  

 
This special mode is only available if you have an audio file that has the ‘hook’ 
point specified. This would normally be the case if the wave file was 
generated from a Wave Chunk compliant playout or news system (like Scoop 
or Myriad) and the hook has been set in this system.  
 
When the Hook Play button is pressed, the Hook area is automatically 
selected and playback begins. When the end of the hook is reached, 
SmoothEdit™ automatically stops playback. 
 
N.B. This option is not enabled in standard SmoothEdit™. 
 

Stop  

 
The Stop button stops SmoothEdit™ playback of the audio file regardless of 
that play mode you are in. This option is only enabled while SmoothEdit™ is 
playing audio. 
 

Play  

 
The Play button starts playback in SmoothEdit™. The icon on the Play button 
changes to reflect the current play mode of SmoothEdit™. 
 

Pause  
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The Pause button temporarily pauses playback and the Pause button turns 
blue. Clicking on the Pause button will resume playback from the point that it 
was paused regardless of playback mode. 
 

Jump To Start  

 
The Jump To Start button moves the cursor point (horizontal dashed yellow 
line) to the very beginning of the audio file. 
 

Record  

 
The Record button will start SmoothEdit™ recording from the cursor point in 
the audio file. Once recording, you can click on the Record button or the Stop 
button to stop recording.  
 
While recording, the VU bars change to show the incoming audio level. The 
incoming wave form is also displayed on screen although this is not updated 
in real time. 
 

Jump To End  

 
The Jump To End button moves the cursor point (horizontal dashed yellow 
line) to the very end of the audio file. 
 

The Zoom Tool Bar 
 
The Zoom Tool Bar contains the buttons used to zoom in and out of the wave 
form to allow you to view and edit it more accurately. 
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The options on the Zoom Tool Bar are explained in more detail below. 
 

Zoom In  

 
The Zoom In button zooms in to the centre of the wave form visible in the 
Main Edit Window. You can click this button multiple times to zoom in further. 
The Zoom In button always zooms in to the centre of the wave form visible in 
the Main Edit Window. You can then use the View Scrub Bar to reposition the 
zoomed area you are looking at. 
 
TIP: If you use the Zoom TO Selection button to zoom in to a selected are, 
you can then use the Zoom In button to continue to zoom in to the centre of 
the selected area.  
 

Zoom Out  

 
The Zoom Out button does the opposite to the Zoom In by zooming the view 
out from the centre of the wave form visible in the Main Edit Window. You can 
click the Zoom Out button multiple time to zoom out further, up to the point 
that the whole wave form is visible. The Zoom Out button only becomes 
visible when you have zoomed in to a section of the wave form. 
 

View Full  

 
No matter what part of the wave form you are looking at or how far zoomed in 
you are on a section, the View Full button will always zoom all the way out so 
the entire wave form is visible in the Main Edit window. 
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Zoom To Selection  

 
The Zoom To Selection will zoom such that the selected area of the wave 
form fills the entire Main Edit Window. This option is only available once you 
have selected a section of the wave form that you want to take a closer look 
at. 
 
 

Zoom In To Start Of Selection  

 
The Zoom In To Start Of Selection is similar to Zoom To Selection but instead 
of zooming in so that the entire selected area is displayed in the Main Edit 
Window, this option shows only the beginning of the selected area as well as 
a small section of the wave form before the start of the selected area. 
 

 
 
 

Zoom In To End Of Selection  

 
This final button on the Zoom Tool Bar does the same as the Zoom In To 
Start Of Selection but instead of focussing on the start of the selected area, 
this option zooms in to the end of the selected are and the part of the wave 
form directly following the end of the selected area. 
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Appendix A: Audio Formats That SmoothEdit™ 
Supports 
 
SmoothEdit™ can open and save files of the following types and formats. 
 
Windows PCM Linear (WAV) – Stereo & Mono – 8KHz to 96Hhz 
Windows ADPCM (WAV) – Stereo & Mono – 8KHz to 44.1Hhz 
MPEG Layer 2 (MP2) – Stereo & Mono – 80kbps to 350Kbps 
MPEG Layer 3 (MP3) – Stereo & Mono – 80kbps to 350Kbps 
Ogg Vorbis (OGG) – Stereo & Mono – 48kbps to 256Kbps 
Windows Media (WMA) – Stereo & Mono – 6.5kbps to 128Kbps 
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